bycj.net
当前位置:首页 >> php5.5如何安装zEnD optimizEr!? >>

php5.5如何安装zEnD optimizEr!?

PHP5.5.3如何使用ZendOptimizer? 使用不了。只有php5.2.17及以前的版本可以使用。PHP5.3之后ZendOptimizer就不在更新了。5.3,5.4有zend loader 可以使用phpstudy,切换5.2+php。 如果满意请采纳~~ 您的采纳是我前进的动力~~(*^__^*) 嘻嘻

Zend Optimizer适合php5.3之前的版本,所以你这个php5.4是安装不了的。php5.3之后的版本开始使用zend guard loader。

使用不了。只有php5.2.17及以前的版本可以使用。PHP5.3之后就ZendOptimizer?

先停止Apache需注意以下几点: (1)Zend Optimzer 的安装目录要指定为E:\server\Zend:(根据你自己) (2)Web server选择Apacher2.x (3)在安装过程中提示选择php.ini的路径,手动指定为E:\server\php; (4)安装过程中提示chose the root folder of yo...

在你的php.ini文件中添加以下行: 复制代码 代码如下: ;Linux和Mac OS X: zend_extension= ;Windows的非线程安全的: zend_extension= 添加下面这行加载ZendGuardLoader: 复制代码 代码如下: ;启用加载编码脚本。默认开启 zend_loader.enable=1...

PHP5.4 Zend支持组件Zend Guard Loader (Runtime for PHP 5.4) 6.0.0已发布,Zend组件终于支持PHP5.4啦,安装教程 http://www.cuijinlin.com/2013/05/zend-guard-loader-runtime-for-php-5-4.html

下载相应的zend optimizer版本解压缩 php.ini文件尾部添加 [Zend] zend_optimizer.optimization_level=1023 zend_optimizer.encoder_loader=1 zend_extension=/usr/local/src/ZendOptimizer.so

正常的软件里都是有安装的文档的埃安装后没有办法用,就的调制。

PHPNOW集成环境 已经有zend optimizer 你可以新建 一个php文件检测一下 里面写上 通过浏览如果 有 with Zend Optimizer v3.3.3, Copyright (c) 1998-2007, by Zend Technologies 就说明 安装了 官网上 的说明 ------------------------- 最新版...

zend guard 6 是目前最新版本,现只能支持 php 5.3x 和 5.4x,你现在使用5.5当然支持不了。

网站首页 | 网站地图
All rights reserved Powered by www.bycj.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com